<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=Edge" />
    <title>Raider Girls End Season At Eagan - KDWA 1460 AM</title>
    <link rel="pingback" href="http://kdwa.com/xmlrpc.php" /> 
    
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://kdwa.com/2017/02/raider-girls-end-season-at-eagan/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Raider Girls End Season At Eagan - KDWA 1460 AM" />
<meta property="og:description" content="The Hastings Raiders Girls Hockey Season ended with a 8-17-1 Overall record, following Wednesday night&#8217;s 8-0 loss to #2 Eagan, LIVE on KDWA. KDWA&#8217;s Nick Tuckner has the recap. Click here for audio &nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp;" />
<meta property="og:url" content="http://kdwa.com/2017/02/raider-girls-end-season-at-eagan/" />
<meta property="og:site_name" content="KDWA 1460 AM" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2017-02-08T22:01:17+00:00" />
<meta property="article:modified_time" content="2017-02-08T22:54:29+00:00" />
<meta property="og:updated_time" content="2017-02-08T22:54:29+00:00" />
<meta property="og:image" content="http://kdwa.com/wp-content/uploads/2017/02/b151a20b9886be27a8cecdec79499050.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="KDWA 1460 AM &raquo; Feed" href="http://kdwa.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KDWA 1460 AM &raquo; Comments Feed" href="http://kdwa.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KDWA 1460 AM &raquo; Raider Girls End Season At Eagan Comments Feed" href="http://kdwa.com/2017/02/raider-girls-end-season-at-eagan/feed/" />
	<script type="text/javascript">
	WebFontConfig = {
		google: { families: ['Pontano+Sans::latin'] }
	};
	(function() {
		var wf = document.createElement('script');
		wf.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
		wf.type = 'text/javascript';
		wf.async = 'true';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(wf, s);
	})(); 
    </script>
    <link rel='stylesheet' id='dashicons-css'  href='http://kdwa.com/wp-includes/css/dashicons.min.css?ver=4.1.15' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://kdwa.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='graphene-stylesheet-css'  href='http://kdwa.com/wp-content/themes/graphene-child/style.css?ver=4.1.15' type='text/css' media='screen' />
<link rel='stylesheet' id='graphene-print-css'  href='http://kdwa.com/wp-content/themes/graphene/style-print.css?ver=4.1.15' type='text/css' media='print' />
<script type='text/javascript' src='http://kdwa.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://kdwa.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://kdwa.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://kdwa.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://kdwa.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://kdwa.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://kdwa.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"7d8454fc6e","ajaxurl":"http:\/\/kdwa.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kdwa.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://kdwa.com/wp-content/themes/graphene/js/jquery.tools.min.js?ver=4.1.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var grapheneJS = {"templateUrl":"http:\/\/kdwa.com\/wp-content\/themes\/graphene","isSingular":"1","shouldShowComments":"1","commentsOrder":"newest","sliderDisable":"","sliderAnimation":"horizontal-slide","sliderTransSpeed":"400","sliderInterval":"7000","sliderDisplay":"bgimage-excerpt","infScroll":"","infScrollClick":"","infScrollComments":"","totalPosts":"1","postsPerPage":"10","isPageNavi":"","infScrollMsgText":"Fetching window.grapheneInfScrollItemsPerPage more item from window.grapheneInfScrollItemsLeft left ...","infScrollMsgTextPlural":"Fetching window.grapheneInfScrollItemsPerPage more items from window.grapheneInfScrollItemsLeft left ...","infScrollFinishedText":"No more items to fetch","commentsPerPage":"50","totalComments":"0","infScrollCommentsMsg":"Fetching window.grapheneInfScrollCommentsPerPage more top level comment from window.grapheneInfScrollCommentsLeft left ...","infScrollCommentsMsgPlural":"Fetching window.grapheneInfScrollCommentsPerPage more top level comments from window.grapheneInfScrollCommentsLeft left ...","infScrollCommentsFinishedMsg":"No more comments to fetch"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kdwa.com/wp-content/themes/graphene/js/graphene.js?ver=4.1.15'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://kdwa.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kdwa.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.1.15" />
<link rel='shortlink' href='http://kdwa.com/?p=9894' />
<style type="text/css">
#top-bar,.top-bar-preview .top-bar{ background: #dddddd; background: -moz-linear-gradient(#eeeeee, #dddddd); background: -webkit-linear-gradient(#eeeeee, #dddddd); background: -o-linear-gradient(#eeeeee, #dddddd); -ms-filter: "progid:DXImageTransform.Microsoft.gradient(startColorStr='#eeeeee', EndColorStr='#dddddd')"; background: linear-gradient(#eeeeee, #dddddd); }#top-bar,.top-bar-preview .top-bar{border-color:#999999}#header,.top-bar-preview .header{border-color:#999999}#header-menu-wrap{ background: #000033; background: -moz-linear-gradient(#000066, #000033); background: -webkit-linear-gradient(#000066, #000033); background: -o-linear-gradient(#000066, #000033); -ms-filter: "progid:DXImageTransform.Microsoft.gradient(startColorStr='#000066', EndColorStr='#000033')"; background: linear-gradient(#000066, #000033); }#header-menu > li:hover,#header-menu > li.current-menu-item,#header-menu > li.current-menu-ancestor{ background: #cc9900; background: -moz-linear-gradient(#ffcc00, #cc9900); background: -webkit-linear-gradient(#ffcc00, #cc9900); background: -o-linear-gradient(#ffcc00, #cc9900); -ms-filter: "progid:DXImageTransform.Microsoft.gradient(startColorStr='#ffcc00', EndColorStr='#cc9900')"; background: linear-gradient(#ffcc00, #cc9900); }#header-menu ul li a,.primary-menu-preview.dropdown ul > li > a{color: #000033}#header-menu ul li:hover,#header-menu ul li.current-menu-item,#header-menu ul li.current-menu-ancestor,.primary-menu-preview.dropdown ul li.current-menu-item,.primary-menu-preview.dropdown ul li.current-menu-ancestor{ background: #000033; background: -moz-linear-gradient(#000066, #000033); background: -webkit-linear-gradient(#000066, #000033); background: -o-linear-gradient(#000066, #000033); -ms-filter: "progid:DXImageTransform.Microsoft.gradient(startColorStr='#000066', EndColorStr='#000033')"; background: linear-gradient(#000066, #000033); }#content, .menu-bottom-shadow, #sidebar_bottom{background-color: #eeeeee}.sidebar h3{border-color: #000033}.sidebar h3{ background: #000033; background: -moz-linear-gradient(#000066, #000033); background: -webkit-linear-gradient(#000066, #000033); background: -o-linear-gradient(#000066, #000033); -ms-filter: "progid:DXImageTransform.Microsoft.gradient(startColorStr='#000066', EndColorStr='#000033')"; background: linear-gradient(#000066, #000033); }.block-button, .block-button:visited, .Button, .button, input[type="submit"], button[type="submit"], #commentform #submit, .wpsc_buy_button{ background: #00004C; background: -moz-linear-gradient(#000066,#00004C); background: -webkit-linear-gradient(#000066,#00004C); background: -o-linear-gradient(#000066, #00004C); -ms-filter: "progid:DXImageTransform.Microsoft.gradient(startColorStr='#000066', EndColorStr='#00004C')"; background: linear-gradient(#000066,#00004C); border-color: #00004C; text-shadow: 0 -1px 1px #000033; color: #ffffff; } .block-button:hover, .button:hover, input[type="submit"]:hover, button[type="submit"]:hover, #commentform #submit:hover,.wpsc_buy_button:hover{ background: #00004C; background: -moz-linear-gradient(#000066,#000032); background: -webkit-linear-gradient(#000066,#000032); background: -o-linear-gradient(#000066, #000032); -ms-filter: "progid:DXImageTransform.Microsoft.gradient(startColorStr='#000066', EndColorStr='#000032')"; background: linear-gradient(#000066,#000032); color: #ffffff; }#footer,.graphene-footer{background-color:#000033;color:#cccccc}#copyright h3,.graphene-copyright .heading{color:#ffffff}.header_title, .header_title a, .header_title a:visited, .header_title a:hover, .header_desc {color:#blank}#sidebar_bottom .sidebar-wrap{width:920px}#nav li ul{width:200px} #nav li ul ul{margin-left:200px}#header-menu ul li a, #secondary-menu ul li a{width:180px}#header .header_title{ font-weight:bold; }.entry-content, .sidebar, .comment-entry{ font-family:Arial, Helvetica, Sans-serif;font-size:13px;line-height:1.2em; }.featured_slider #slider_root{height:300px}a,.post-title,.post-title a,#comments > h4.current a{color: #000066}a:visited,.post-title a:visited{color: #000033}a:hover,.post-title a:hover{color: #006699}a,.post-title a{text-decoration: none}a:hover,.post-title a:hover{text-decoration: underline}.post-title, .post-title a, .post-title a:hover, .post-title a:visited{ color: #000066 }#content-main, #content-main .grid_11, .container_16 .slider_post, #comments #respond {width:685px}#sidebar1, #sidebar2 {width:235px}.comment-form-author, .comment-form-email, .comment-form-url {width:208.33333333333px}.graphene-form-field {width:200.33333333333px}#commentform textarea {width:657px}.wiretitle{ color: #000066; font-weight: bold; } .wp-caption-text{ color: #003300 !important; font: bold 24px arial !important; margin: 0 5px !important; padding-bottom: 5px; text-align: center; } #beedoo{ display: block; background: #D00000; width: 940px; min-height: 50px; color: white; padding: 10px; font-size: 20px; line-height: 25px; }
</style>
	<!--[if lte IE 7]>
      <style type="text/css" media="screen">
      	#footer, div.sidebar-wrap, .block-button, .featured_slider, #slider_root, #nav li ul, .pie{behavior: url(http://kdwa.com/wp-content/themes/graphene/js/PIE.php);}
        .featured_slider{margin-top:0 !important;}
        #header-menu-wrap {z-index:5}
      </style>
    <![endif]-->
    <style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://kdwa.com/wp-content/uploads/2013/09/background150fade.jpg'); background-repeat: repeat; background-position: top center; background-attachment: scroll; }
</style>
<link rel="image_src" href="http://kdwa.com/wireready/KDWAFacebookLogo.jpg" / >
<meta property="og:image" content="http://kdwa.com/wireready/KDWAFacebookLogo.jpg"/></head>
<body class="single single-post postid-9894 single-format-standard custom-background two_col_left two-columns">



<div id="container" class="container_16">
    
            <div id="top-bar">
                				<div id="profiles" class="clearfix gutter-left">
                                <a href="https://www.facebook.com/pages/KDWA-Radio/170414819687359" title="Visit KDWA Radio on Facebook" id="social-id-1" class="mysocial social-facebook" target="_blank">
            	<img src="http://kdwa.com/wp-content/themes/graphene/images/social/facebook.png" alt="Facebook" title="Visit KDWA Radio on Facebook" />
            </a>
    	            <a href="https://twitter.com/KDWA1460" title="Visit KDWA on Twitter" id="social-id-2" class="mysocial social-twitter" target="_blank">
            	<img src="http://kdwa.com/wp-content/themes/graphene/images/social/twitter.png" alt="Twitter" title="Visit KDWA on Twitter" />
            </a>
    	                </div>
                                        <div id="top_search" class="grid_4">
                    <form id="searchform" class="searchform" method="get" action="http://kdwa.com">
    <p class="clearfix default_searchform">
        <input type="text" name="s" 
        	onblur="if (this.value == '') {this.value = 'Search';}" 
            onfocus="if (this.value == 'Search') {this.value = '';}" 
            value="Search" />
        <button type="submit"><span>Search</span></button>
    </p>
    </form>                                    </div>
                        
                        
        </div>
    
        <div id="header">
    	
        <a href="http://kdwa.com" id="header_img_link" title="Go back to the front page"><img src="http://kdwa.com/wp-content/uploads/2017/01/KDWAWebsiteBanner30Jan2017.jpg" alt="KDWA AM 1460 FM 97.7 Hastings, MN" width="960" height="198" class="header-img" /></a>        	       
        		
                
		    </div>
    <div id="nav">
                <div id="header-menu-wrap" class="clearfix">
			<ul id="header-menu" class="menu clearfix"><li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="KDWA 1460 AM Hastings and the Tri-County area&#8217;s source for news, weather &amp; sports as it happens" href="http://kdwa.com/"><strong>Home</strong></a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kdwa.com/listen/"><strong>Listen to KDWA</strong></a></li>
<li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-ancestor"><a href="#"><strong>News</strong></a>
<ul class="sub-menu">
	<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kdwa.com/news/">Local News</a></li>
	<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kdwa.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-53" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/media/TriCountyReporter.pdf">Tri-County Reporter</a></li>
</ul>
</li>
<li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-ancestor"><a href="#"><strong>Sports</strong></a>
<ul class="sub-menu">
	<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kdwa.com/sports/">Local Sports</a></li>
	<li id="menu-item-55" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/media/SportSchedule.pdf">Broadcast Schedule</a></li>
	<li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/media/NascarFantasyStandings.pdf">Fantasy Standings</a></li>
</ul>
</li>
<li id="menu-item-60" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-ancestor"><a href="#"><strong>Community</strong></a>
<ul class="sub-menu">
	<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kdwa.com/community-events/">Community Events</a></li>
	<li id="menu-item-6759" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kdwa.com/links/">Links</a></li>
	<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kdwa.com/trading-post/">Trading Post</a></li>
</ul>
</li>
<li id="menu-item-54" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-ancestor"><a href="#"><strong>About Us</strong></a>
<ul class="sub-menu">
	<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kdwa.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kdwa.com/kdwa-staff/">KDWA Staff</a></li>
	<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kdwa.com/coverage-map/">Coverage Map</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kdwa.com/jobs/">Jobs</a></li>
</ul>
</li>
<li id="menu-item-241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-ancestor"><a href="#"><strong>Shopping Show</strong></a>
<ul class="sub-menu">
	<li id="menu-item-233" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kdwa.com/shopping-show/daily-discounts/">Daily Discounts</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kdwa.com/shopping-show/">Shopping Show Info</a></li>
</ul>
</li>
<li id="menu-item-5589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-ancestor"><a href="#"><strong>Contests</strong></a>
<ul class="sub-menu">
	<li id="menu-item-5539" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kdwa.com/contests/">Contest Rules</a></li>
	<li id="menu-item-5587" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kdwa.com/contest-photos/">Contest Photos</a></li>
	<li id="menu-item-5590" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="mailto:contests@kdwa.com">Email</a></li>
</ul>
</li>
</ul>            
            <div class="clear"></div>
            
			            
                    
        </div>
		
                
        <div class="menu-bottom-shadow">&nbsp;</div>


        
    </div>

        <div class="graphene-dynamic-widget" id="graphene-dynamic-widget-graphene_before_content">
        <div id="text-12" class="sidebar-wrap clearfix widget_text">			<div class="textwidget"></div>
		</div>    </div>
    
    <div id="content" class="clearfix hfeed">
                
                
        <div id="content-main" class="clearfix grid_11">
        
	
	<div class="post-nav clearfix">
		<p class="previous">&laquo; <a href="http://kdwa.com/2017/02/cub-scout-pack-444-completes-fundraiser/" rel="prev">Cub Scout Pack 444 Completes Fundraiser</a></p>
		<p class="next-post"></p>
			</div>
	        
<div id="post-9894" class="post-9894 post type-post status-publish format-standard has-post-thumbnail hentry category-featured clearfix nodate">
	
		
	<div class="entry clearfix">
    	
                		
                
        			    <p class="print">
        <a href="javascript:print();" title="Print this post">
            <span>Print this Post</span>
        </a>
    </p>
    		        
                
		        <h1 class="post-title entry-title">
			Raider Girls End Season At Eagan			        </h1>
		
				<div class="post-meta clearfix">
			
									<span class="printonly">Categories: </span>
			<p class="meta_categories"><a href="http://kdwa.com/category/featured/" rel="category tag">Featured</a></p>
						
						            
                        			
						    	<p class="post-date-inline updated">
        	<span class="value-title" title="2017-02-08T22:01"></span>
            <abbr class="published" title="2017-02-08T22:01:17+00:00">February 8, 2017</abbr>
                    </p>
    			
														
			<p class="printonly"><em>February 8, 2017</em></p>			
					</div>
		
				<div class="entry-content clearfix">
							
						<div class="add-this-right"></div>				
						
		<style type='text/css'>
			#gallery-3 {
				margin: auto;
			}
			#gallery-3 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-3 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-3 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-3' class='gallery galleryid-9894 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://kdwa.com/2017/02/raider-girls-end-season-at-eagan/01226_hghsixsevhdh/'><img width="150" height="150" src="http://kdwa.com/wp-content/uploads/2017/02/b151a20b9886be27a8cecdec79499050-150x150.jpg" class="attachment-thumbnail" alt="01226_HGHSixSevHDH" /></a>
			</dt></dl>
			<br style='clear: both' />
		</div>


<p>The Hastings Raiders Girls Hockey Season ended with a 8-17-1 Overall record, following Wednesday night&#8217;s 8-0 loss to #2 Eagan, LIVE on KDWA. KDWA&#8217;s Nick Tuckner has the recap.
</p>
<p><a href="http://kdwa.com/wireready/homeslider/01227_SportsWebsite2.mp3">Click here for audio</a></p>
<p>
&nbsp;&nbsp;&nbsp;<br />
&nbsp;&nbsp;&nbsp;</p>
			
						
						
		</div>
		
				<div class="entry-footer clearfix">
										<p class="post-tags">This post has no tag</p>
						
			<div class="add-this-right"></div>			
					</div>
	</div>
</div>


<p class="printonly"><span class="printonly url"><strong>Permanent link to this article: </strong><span>http://kdwa.com/2017/02/raider-girls-end-season-at-eagan/</span></span></p>










	<div id="comment-form-wrap" class="clearfix">
										<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/raider-girls-end-season-at-eagan/#respond" style="display:none;">Cancel reply</a></small></h3>
									<p class="must-log-in">You must be <a href="http://kdwa.com/wp-login.php?redirect_to=http%3A%2F%2Fkdwa.com%2F2017%2F02%2Fraider-girls-end-season-at-eagan%2F">logged in</a> to post a comment.</p>												</div><!-- #respond -->
				</div>
    

            
  
    </div><!-- #content-main -->
    
    	
    
<div id="sidebar1" class="sidebar grid_5">

	
    		<div id="recent-posts-2" class="sidebar-wrap clearfix widget_recent_entries">		<h3>Featured Posts</h3>		<ul>
					<li>
				<a href="http://kdwa.com/2017/02/raider-girls-end-season-at-eagan/">Raider Girls End Season At Eagan</a>
							<span class="post-date">February 8, 2017</span>
						</li>
					<li>
				<a href="http://kdwa.com/2017/02/cub-scout-pack-444-completes-fundraiser/">Cub Scout Pack 444 Completes Fundraiser</a>
							<span class="post-date">February 8, 2017</span>
						</li>
					<li>
				<a href="http://kdwa.com/2017/02/raiders-wrestle-for-mec-title-thursday/">Raiders Wrestle For MEC Title Thursday</a>
							<span class="post-date">February 8, 2017</span>
						</li>
					<li>
				<a href="http://kdwa.com/2017/02/trail-systems-note-expansion-progress/">Trail Systems Note Expansion Progress</a>
							<span class="post-date">February 8, 2017</span>
						</li>
					<li>
				<a href="http://kdwa.com/2017/02/tuesday-night-sports-recap/">Tuesday Night Sports Recap</a>
							<span class="post-date">February 7, 2017</span>
						</li>
				</ul>
		</div>    
        
    
</div><!-- #sidebar1 -->    
    
</div><!-- #content -->

    
        
    <div id="sidebar_bottom" class="sidebar clearfix">
        
        		
		            <div id="text-3" class="sidebar-wrap clearfix widget_text"><h3>Tune in to AM 1460 &amp; FM 97.7 for Local Sports</h3>			<div class="textwidget"><p style="text-align: center;">
<img src="/images/hastings_raiders_logo_001.jpg" style="width: 70px; vertical-align: baseline; margin: 0 10px; border: 0;" />
<img src="/images/PrescottCardinalLogo.jpg" style="width: 70px; vertical-align: baseline; margin: 0 10px;border: 0;" />
<img src="/images/phswolf.gif" style="width: 70px; vertical-align: baseline; margin: 0 10px;border: 0;" />
<img src="/images/FarmTigerLogo.gif" style="width: 70px; vertical-align: baseline; margin: 0 10px;border: 0;" />
<img src="/images/HensNewGrayLogo.gif" style="width: 70px; vertical-align: baseline; margin: 0 10px;border: 0;" />
</p></div>
		</div>            </div>

	

<div id="footer" class="clearfix">
    
        <div id="copyright">
    	<h3>Copyright</h3>
		        	<p>© 2013-2014 KDWA 1460 AM.<br />
514 Vermillion Street Hastings, MN<br />
651-437-1460</p>
 	            
        
    	    </div>

		
        <div id="developer" class="grid_7">
        <p>
        Powered by <a href="http://wordpress.org/" rel="nofollow">WordPress</a> and the <a href="http://www.graphene-theme.com/" rel="nofollow">Graphene Theme</a>.        </p>

	    </div>
        
    </div><!-- #footer -->


</div><!-- #container -->


	<!--[if IE 8]>
    <script type="text/javascript">
        (function($) {
            var imgs, i, w;
            var imgs = document.getElementsByTagName( 'img' );
            maxwidth = 0.98 * $( '.entry-content' ).width();
            for( i = 0; i < imgs.length; i++ ) {
                w = imgs[i].getAttribute( 'width' );
                if ( w > maxwidth ) {
                    imgs[i].removeAttribute( 'width' );
                    imgs[i].removeAttribute( 'height' );
                }
            }
        })(jQuery);
    </script>
    <![endif]-->
<script type='text/javascript' src='http://kdwa.com/wp-includes/js/comment-reply.min.js?ver=4.1.15'></script>
</body>
</html>