<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=Edge" />
    <title>Overtime Heartbreaker Ends Season - KDWA 1460 AM</title>
    <link rel="pingback" href="http://kdwa.com/xmlrpc.php" /> 
    
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://kdwa.com/2018/02/overtime-heartbreaker-ends-season/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Overtime Heartbreaker Ends Season - KDWA 1460 AM" />
<meta property="og:description" content="Apple Valley&#8217;s Reagan Roelofs-25 scored with 54 seconds to go in overtime, to shock the upset minded Hastings Raiders Girls Hockey Team, 3-2, ending Hastings&#8217; season at 7-18-1 overall, in the Section 3AA Quarterfinals, LIVE on KDWA, Wednesday. KDWA&#8217;s Nick Tuckner puts a wrap on the final game of the season. Click here for audio &hellip; Continue reading &raquo;" />
<meta property="og:url" content="http://kdwa.com/2018/02/overtime-heartbreaker-ends-season/" />
<meta property="og:site_name" content="KDWA 1460 AM" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2018-02-07T21:58:30+00:00" />
<meta property="article:modified_time" content="2018-02-07T23:22:00+00:00" />
<meta property="og:updated_time" content="2018-02-07T23:22:00+00:00" />
<meta property="og:image" content="http://kdwa.com/wp-content/uploads/2018/02/efb4f9a4e7c7872d59f0b19d4bee5689.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="KDWA 1460 AM &raquo; Feed" href="http://kdwa.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KDWA 1460 AM &raquo; Comments Feed" href="http://kdwa.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KDWA 1460 AM &raquo; Overtime Heartbreaker Ends Season Comments Feed" href="http://kdwa.com/2018/02/overtime-heartbreaker-ends-season/feed/" />
	<script type="text/javascript">
	WebFontConfig = {
		google: { families: ['Pontano+Sans::latin'] }
	};
	(function() {
		var wf = document.createElement('script');
		wf.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
		wf.type = 'text/javascript';
		wf.async = 'true';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(wf, s);
	})(); 
    </script>
    <link rel='stylesheet' id='dashicons-css'  href='http://kdwa.com/wp-includes/css/dashicons.min.css?ver=4.1.22' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://kdwa.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='graphene-stylesheet-css'  href='http://kdwa.com/wp-content/themes/graphene-child/style.css?ver=4.1.22' type='text/css' media='screen' />
<link rel='stylesheet' id='graphene-print-css'  href='http://kdwa.com/wp-content/themes/graphene/style-print.css?ver=4.1.22' type='text/css' media='print' />
<script type='text/javascript' src='http://kdwa.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://kdwa.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://kdwa.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://kdwa.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://kdwa.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://kdwa.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://kdwa.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"8edfee5421","ajaxurl":"http:\/\/kdwa.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kdwa.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://kdwa.com/wp-content/themes/graphene/js/jquery.tools.min.js?ver=4.1.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var grapheneJS = {"templateUrl":"http:\/\/kdwa.com\/wp-content\/themes\/graphene","isSingular":"1","shouldShowComments":"1","commentsOrder":"newest","sliderDisable":"","sliderAnimation":"horizontal-slide","sliderTransSpeed":"400","sliderInterval":"7000","sliderDisplay":"bgimage-excerpt","infScroll":"","infScrollClick":"","infScrollComments":"","totalPosts":"1","postsPerPage":"10","isPageNavi":"","infScrollMsgText":"Fetching window.grapheneInfScrollItemsPerPage more item from window.grapheneInfScrollItemsLeft left ...","infScrollMsgTextPlural":"Fetching window.grapheneInfScrollItemsPerPage more items from window.grapheneInfScrollItemsLeft left ...","infScrollFinishedText":"No more items to fetch","commentsPerPage":"50","totalComments":"0","infScrollCommentsMsg":"Fetching window.grapheneInfScrollCommentsPerPage more top level comment from window.grapheneInfScrollCommentsLeft left ...","infScrollCommentsMsgPlural":"Fetching window.grapheneInfScrollCommentsPerPage more top level comments from window.grapheneInfScrollCommentsLeft left ...","infScrollCommentsFinishedMsg":"No more comments to fetch"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kdwa.com/wp-content/themes/graphene/js/graphene.js?ver=4.1.22'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://kdwa.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kdwa.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.1.22" />
<link rel='shortlink' href='http://kdwa.com/?p=12351' />
<style type="text/css">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</style>
	<!--[if lte IE 7]>
      <style type="text/css" media="screen">
      	#footer, div.sidebar-wrap, .block-button, .featured_slider, #slider_root, #nav li ul, .pie{behavior: url(http://kdwa.com/wp-content/themes/graphene/js/PIE.php);}
        .featured_slider{margin-top:0 !important;}
        #header-menu-wrap {z-index:5}
      </style>
    <![endif]-->
    <style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://kdwa.com/wp-content/uploads/2017/06/kdwa-back-new17fade.jpg'); background-repeat: repeat; background-position: top center; background-attachment: scroll; }
</style>
<link rel="image_src" href="http://kdwa.com/wireready/KDWAFacebookLogo.jpg" / >
<meta property="og:image" content="http://kdwa.com/wireready/KDWAFacebookLogo.jpg"/></head>
<body class="single single-post postid-12351 single-format-standard custom-background two_col_left two-columns">



<div id="container" class="container_16">
    
            <div id="top-bar">
                				<div id="profiles" class="clearfix gutter-left">
                                <a href="https://www.facebook.com/pages/KDWA-Radio/170414819687359" title="Visit KDWA Radio on Facebook" id="social-id-1" class="mysocial social-facebook" target="_blank">
            	<img src="http://kdwa.com/wp-content/themes/graphene/images/social/facebook.png" alt="Facebook" title="Visit KDWA Radio on Facebook" />
            </a>
    	            <a href="https://twitter.com/KDWA1460" title="Visit KDWA on Twitter" id="social-id-2" class="mysocial social-twitter" target="_blank">
            	<img src="http://kdwa.com/wp-content/themes/graphene/images/social/twitter.png" alt="Twitter" title="Visit KDWA on Twitter" />
            </a>
    	                </div>
                                        <div id="top_search" class="grid_4">
                    <form id="searchform" class="searchform" method="get" action="http://kdwa.com">
    <p class="clearfix default_searchform">
        <input type="text" name="s" 
        	onblur="if (this.value == '') {this.value = 'Search';}" 
            onfocus="if (this.value == 'Search') {this.value = '';}" 
            value="Search" />
        <button type="submit"><span>Search</span></button>
    </p>
    </form>                                    </div>
                        
                        
        </div>
    
        <div id="header">
    	
        <a href="http://kdwa.com" id="header_img_link" title="Go back to the front page"><img src="http://kdwa.com/wp-content/uploads/2017/06/KDWAWebsiteBanner12June2017-2.jpg" alt="" width="960" height="198" class="header-img" /></a>        	       
        		
                
		    </div>
    <div id="nav">
                <div id="header-menu-wrap" class="clearfix">
			<ul id="header-menu" class="menu clearfix"><li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="KDWA 1460 AM Hastings and the Tri-County area&#8217;s source for news, weather &amp; sports as it happens" href="http://kdwa.com/"><strong>Home</strong></a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kdwa.com/listen/"><strong>Listen to KDWA</strong></a></li>
<li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-ancestor"><a href="#"><strong>News</strong></a>
<ul class="sub-menu">
	<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kdwa.com/news/">Local News</a></li>
	<li id="menu-item-10359" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kdwa.com/news-photos/">News Photos</a></li>
	<li id="menu-item-11415" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kdwa.com/editorials/">Sound Off</a></li>
	<li id="menu-item-11413" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kdwa.com/indepth/">In-Depth</a></li>
	<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kdwa.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-11476" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kdwa.com/prescott-pd-documents/">Prescott PD Documents</a></li>
	<li id="menu-item-53" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/media/TriCountyReporter.pdf">Tri-County Reporter</a></li>
</ul>
</li>
<li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-ancestor"><a href="#"><strong>Sports</strong></a>
<ul class="sub-menu">
	<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kdwa.com/sports/">Local Sports</a></li>
	<li id="menu-item-11412" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kdwa.com/games/">Games</a></li>
	<li id="menu-item-55" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/media/SportSchedule.pdf">Broadcast Schedule</a></li>
	<li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/media/NascarFantasyStandings.pdf">Fantasy Standings</a></li>
</ul>
</li>
<li id="menu-item-60" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-ancestor"><a href="#"><strong>Community</strong></a>
<ul class="sub-menu">
	<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kdwa.com/community-events/">Community Events</a></li>
	<li id="menu-item-6759" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kdwa.com/links/">Links</a></li>
	<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kdwa.com/trading-post/">Trading Post</a></li>
</ul>
</li>
<li id="menu-item-54" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-ancestor"><a href="#"><strong>About Us</strong></a>
<ul class="sub-menu">
	<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kdwa.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kdwa.com/kdwa-staff/">KDWA Staff</a></li>
	<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kdwa.com/coverage-map/">Coverage Map</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kdwa.com/jobs/">Jobs</a></li>
</ul>
</li>
<li id="menu-item-241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-ancestor"><a href="#"><strong>Shopping Show</strong></a>
<ul class="sub-menu">
	<li id="menu-item-233" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kdwa.com/shopping-show/daily-discounts/">Daily Discounts</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kdwa.com/shopping-show/">Shopping Show Info</a></li>
</ul>
</li>
<li id="menu-item-5589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-ancestor"><a href="#"><strong>Contests</strong></a>
<ul class="sub-menu">
	<li id="menu-item-5539" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kdwa.com/contests/">Contest Rules</a></li>
	<li id="menu-item-5587" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kdwa.com/contest-photos/">Contest Photos</a></li>
	<li id="menu-item-5590" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="mailto:contests@kdwa.com">Email</a></li>
</ul>
</li>
</ul>            
            <div class="clear"></div>
            
			            
                    
        </div>
		
                
        <div class="menu-bottom-shadow">&nbsp;</div>


        
    </div>

        <div class="graphene-dynamic-widget" id="graphene-dynamic-widget-graphene_before_content">
        <div id="text-12" class="sidebar-wrap clearfix widget_text">			<div class="textwidget"></div>
		</div>    </div>
    
    <div id="content" class="clearfix hfeed">
                
                
        <div id="content-main" class="clearfix grid_11">
        
	
	<div class="post-nav clearfix">
		<p class="previous">&laquo; <a href="http://kdwa.com/2018/02/wildlife-snarls-morning-commute/" rel="prev">Wildlife Snarls Morning Commute</a></p>
		<p class="next-post"></p>
			</div>
	        
<div id="post-12351" class="post-12351 post type-post status-publish format-standard has-post-thumbnail hentry category-featured clearfix nodate">
	
		
	<div class="entry clearfix">
    	
                		
                
        			    <p class="print">
        <a href="javascript:print();" title="Print this post">
            <span>Print this Post</span>
        </a>
    </p>
    		        
                
		        <h1 class="post-title entry-title">
			Overtime Heartbreaker Ends Season			        </h1>
		
				<div class="post-meta clearfix">
			
									<span class="printonly">Categories: </span>
			<p class="meta_categories"><a href="http://kdwa.com/category/featured/" rel="category tag">Featured</a></p>
						
						            
                        			
						    	<p class="post-date-inline updated">
        	<span class="value-title" title="2018-02-07T21:58"></span>
            <abbr class="published" title="2018-02-07T21:58:30+00:00">February 7, 2018</abbr>
                    </p>
    			
														
			<p class="printonly"><em>February 7, 2018</em></p>			
					</div>
		
				<div class="entry-content clearfix">
							
						<div class="add-this-right"></div>				
						
		<style type='text/css'>
			#gallery-3 {
				margin: auto;
			}
			#gallery-3 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-3 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-3 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-3' class='gallery galleryid-12351 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://kdwa.com/2018/02/overtime-heartbreaker-ends-season/01551_hghseveavwinsec/'><img width="150" height="150" src="http://kdwa.com/wp-content/uploads/2018/02/efb4f9a4e7c7872d59f0b19d4bee5689-150x150.jpg" class="attachment-thumbnail" alt="01551_HGHSevEAVWinSec" /></a>
			</dt></dl>
			<br style='clear: both' />
		</div>


<p>Apple Valley&#8217;s Reagan Roelofs-25 scored with 54 seconds to go in overtime, to shock the upset minded Hastings Raiders Girls Hockey Team, 3-2, ending Hastings&#8217; season at 7-18-1 overall, in the Section 3AA Quarterfinals, LIVE on KDWA, Wednesday. KDWA&#8217;s Nick Tuckner puts a wrap on the final game of the season.
</p>
<p><a href="http://kdwa.com/wireready/homeslider/01552_ThirtySecSportsShort.mp3">Click here for audio</a></p>
<p>
&nbsp;&nbsp;&nbsp;<br />
&nbsp;&nbsp;&nbsp;</p>
			
						
						
		</div>
		
				<div class="entry-footer clearfix">
										<p class="post-tags">This post has no tag</p>
						
			<div class="add-this-right"></div>			
					</div>
	</div>
</div>


<p class="printonly"><span class="printonly url"><strong>Permanent link to this article: </strong><span>http://kdwa.com/2018/02/overtime-heartbreaker-ends-season/</span></span></p>










	<div id="comment-form-wrap" class="clearfix">
										<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/overtime-heartbreaker-ends-season/#respond" style="display:none;">Cancel reply</a></small></h3>
									<p class="must-log-in">You must be <a href="http://kdwa.com/wp-login.php?redirect_to=http%3A%2F%2Fkdwa.com%2F2018%2F02%2Fovertime-heartbreaker-ends-season%2F">logged in</a> to post a comment.</p>												</div><!-- #respond -->
				</div>
    

            
  
    </div><!-- #content-main -->
    
    	
    
<div id="sidebar1" class="sidebar grid_5">

	
    		<div id="recent-posts-2" class="sidebar-wrap clearfix widget_recent_entries">		<h3>Featured Posts</h3>		<ul>
					<li>
				<a href="http://kdwa.com/2018/02/overtime-heartbreaker-ends-season/">Overtime Heartbreaker Ends Season</a>
							<span class="post-date">February 7, 2018</span>
						</li>
					<li>
				<a href="http://kdwa.com/2018/02/wildlife-snarls-morning-commute/">Wildlife Snarls Morning Commute</a>
							<span class="post-date">February 7, 2018</span>
						</li>
					<li>
				<a href="http://kdwa.com/2018/02/final-prescott-72-ellsworth-61/">FINAL: Prescott 72, Ellsworth 61.</a>
							<span class="post-date">February 6, 2018</span>
						</li>
					<li>
				<a href="http://kdwa.com/2018/02/council-presents-awards/">Council Presents Awards</a>
							<span class="post-date">February 6, 2018</span>
						</li>
					<li>
				<a href="http://kdwa.com/2018/02/backstrom-fighting-crime-investing-in-kids/">Backstrom Fighting Crime Investing In Kids</a>
							<span class="post-date">February 6, 2018</span>
						</li>
				</ul>
		</div>    
        
    
</div><!-- #sidebar1 -->    
    
</div><!-- #content -->

    
        
    <div id="sidebar_bottom" class="sidebar clearfix">
        
        		
		            <div id="text-3" class="sidebar-wrap clearfix widget_text"><h3>Tune in to AM 1460 &amp; FM 97.7 for Local Sports</h3>			<div class="textwidget"><p style="text-align: center;">
<img src="/images/hastings_raiders_logo_001.jpg" style="width: 70px; vertical-align: baseline; margin: 0 10px; border: 0;" />
<img src="/images/PrescottCardinalLogo.jpg" style="width: 70px; vertical-align: baseline; margin: 0 10px;border: 0;" />
<img src="/images/phswolf.gif" style="width: 70px; vertical-align: baseline; margin: 0 10px;border: 0;" />
<img src="/images/FarmTigerLogo.gif" style="width: 70px; vertical-align: baseline; margin: 0 10px;border: 0;" />
<img src="/images/HensNewGrayLogo.gif" style="width: 70px; vertical-align: baseline; margin: 0 10px;border: 0;" />
</p></div>
		</div>            </div>

	

<div id="footer" class="clearfix">
    
        <div id="copyright">
    	<h3>Copyright</h3>
		        	<p>© 2013-2014 KDWA 1460 AM.<br />
514 Vermillion Street Hastings, MN<br />
651-437-1460</p>
 	            
        
    	    </div>

		
        <div id="developer" class="grid_7">
        <p>
        Powered by <a href="http://wordpress.org/" rel="nofollow">WordPress</a> and the <a href="http://www.graphene-theme.com/" rel="nofollow">Graphene Theme</a>.        </p>

	    </div>
        
    </div><!-- #footer -->


</div><!-- #container -->


	<!--[if IE 8]>
    <script type="text/javascript">
        (function($) {
            var imgs, i, w;
            var imgs = document.getElementsByTagName( 'img' );
            maxwidth = 0.98 * $( '.entry-content' ).width();
            for( i = 0; i < imgs.length; i++ ) {
                w = imgs[i].getAttribute( 'width' );
                if ( w > maxwidth ) {
                    imgs[i].removeAttribute( 'width' );
                    imgs[i].removeAttribute( 'height' );
                }
            }
        })(jQuery);
    </script>
    <![endif]-->
<script type='text/javascript' src='http://kdwa.com/wp-includes/js/comment-reply.min.js?ver=4.1.22'></script>
</body>
</html>