<!DOCTYPE html><!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
    <head>
        <meta charset="UTF-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        
	<!-- This site is optimized with the Yoast SEO plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Lamin Declares Candidacy For County Attorney - KDWA 1460 AM</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://kdwa.com/2022/01/lamin-declares-candidacy-for-county-attorney/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Lamin Declares Candidacy For County Attorney - KDWA 1460 AM" />
	<meta property="og:description" content="Sixteen-year veteran front-line prosecutor Elizabeth Lamin announced on Tuesday that she will run for Dakota County Attorney in the 2022 election. As the lead prosecutor in Dakota County, Lamin will focus on violent crime, while also working with criminal justice partners to hold lower-level offenders accountable. Lamin said she will bring a focused, &#8220;smart on &hellip; Continue reading" />
	<meta property="og:url" content="https://kdwa.com/2022/01/lamin-declares-candidacy-for-county-attorney/" />
	<meta property="og:site_name" content="KDWA 1460 AM" />
	<meta property="article:published_time" content="2022-01-18T20:44:16+00:00" />
	<meta property="article:modified_time" content="2022-01-18T21:07:41+00:00" />
	<meta property="og:image" content="https://kdwa.com/wp-content/uploads/2022/01/1963e21a457dc195a7391dd614a72bad.jpg" />
	<meta property="og:image:width" content="500" />
	<meta property="og:image:height" content="375" />
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="KDWA Featured News">
	<meta name="twitter:label2" value="Est. reading time">
	<meta name="twitter:data2" value="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://kdwa.com/#website","url":"https://kdwa.com/","name":"KDWA 1460 AM","description":"","potentialAction":[{"@type":"SearchAction","target":"https://kdwa.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://kdwa.com/2022/01/lamin-declares-candidacy-for-county-attorney/#primaryimage","inLanguage":"en-US","url":"https://kdwa.com/wp-content/uploads/2022/01/1963e21a457dc195a7391dd614a72bad.jpg","width":500,"height":375},{"@type":"WebPage","@id":"https://kdwa.com/2022/01/lamin-declares-candidacy-for-county-attorney/#webpage","url":"https://kdwa.com/2022/01/lamin-declares-candidacy-for-county-attorney/","name":"Lamin Declares Candidacy For County Attorney - KDWA 1460 AM","isPartOf":{"@id":"https://kdwa.com/#website"},"primaryImageOfPage":{"@id":"https://kdwa.com/2022/01/lamin-declares-candidacy-for-county-attorney/#primaryimage"},"datePublished":"2022-01-18T20:44:16+00:00","dateModified":"2022-01-18T21:07:41+00:00","author":{"@id":"https://kdwa.com/#/schema/person/8ca693bca66657388f256bed18b9d2f5"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://kdwa.com/2022/01/lamin-declares-candidacy-for-county-attorney/"]}]},{"@type":"Person","@id":"https://kdwa.com/#/schema/person/8ca693bca66657388f256bed18b9d2f5","name":"KDWA Featured News","sameAs":["http://s436206684.onlinehome.us/wireready/homeslider.rss"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KDWA 1460 AM &raquo; Feed" href="https://kdwa.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KDWA 1460 AM &raquo; Comments Feed" href="https://kdwa.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KDWA 1460 AM &raquo; Lamin Declares Candidacy For County Attorney Comments Feed" href="https://kdwa.com/2022/01/lamin-declares-candidacy-for-county-attorney/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kdwa.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://kdwa.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://kdwa.com/wp-content/themes/graphene/bootstrap/css/bootstrap.min.css?ver=5.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://kdwa.com/wp-content/themes/graphene/fonts/font-awesome/css/font-awesome.min.css?ver=5.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='graphene-css'  href='https://kdwa.com/wp-content/themes/graphene-child/style.css?ver=2.8.1' type='text/css' media='screen' />
<link rel='stylesheet' id='graphene-responsive-css'  href='https://kdwa.com/wp-content/themes/graphene/responsive.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='graphene-print-css'  href='https://kdwa.com/wp-content/themes/graphene/style-print.css?ver=2.8.1' type='text/css' media='print' />
<link rel='stylesheet' id='graphene-blocks-css'  href='https://kdwa.com/wp-content/themes/graphene/blocks.css?ver=2.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://kdwa.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://kdwa.com/wp-content/themes/graphene/bootstrap/js/bootstrap.min.js?ver=2.8.1' id='bootstrap-js'></script>
<script type='text/javascript' src='https://kdwa.com/wp-content/themes/graphene/js/bootstrap-hover-dropdown/bootstrap-hover-dropdown.min.js?ver=2.8.1' id='bootstrap-hover-dropdown-js'></script>
<script type='text/javascript' src='https://kdwa.com/wp-content/themes/graphene/js/bootstrap-submenu/bootstrap-submenu.min.js?ver=2.8.1' id='bootstrap-submenu-js'></script>
<script type='text/javascript' src='https://kdwa.com/wp-content/themes/graphene/js/jquery.infinitescroll.min.js?ver=2.8.1' id='infinite-scroll-js'></script>
<script type='text/javascript' id='graphene-js-extra'>
/* <![CDATA[ */
var grapheneJS = {"siteurl":"https:\/\/kdwa.com","ajaxurl":"https:\/\/kdwa.com\/wp-admin\/admin-ajax.php","templateUrl":"https:\/\/kdwa.com\/wp-content\/themes\/graphene","isSingular":"1","enableStickyMenu":"","shouldShowComments":"1","commentsOrder":"newest","sliderDisable":"","sliderInterval":"7000","infScrollBtnLbl":"Load more","infScrollOn":"","infScrollCommentsOn":"","totalPosts":"1","postsPerPage":"10","isPageNavi":"","infScrollMsgText":"Fetching window.grapheneInfScrollItemsPerPage of window.grapheneInfScrollItemsLeft items left ...","infScrollMsgTextPlural":"Fetching window.grapheneInfScrollItemsPerPage of window.grapheneInfScrollItemsLeft items left ...","infScrollFinishedText":"All loaded!","commentsPerPage":"50","totalComments":"0","infScrollCommentsMsg":"Fetching window.grapheneInfScrollCommentsPerPage of window.grapheneInfScrollCommentsLeft comments left ...","infScrollCommentsMsgPlural":"Fetching window.grapheneInfScrollCommentsPerPage of window.grapheneInfScrollCommentsLeft comments left ...","infScrollCommentsFinishedMsg":"All comments loaded!","disableLiveSearch":"1","txtNoResult":"No result found.","isMasonry":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://kdwa.com/wp-content/themes/graphene/js/graphene.js?ver=2.8.1' id='graphene-js'></script>
<link rel="https://api.w.org/" href="https://kdwa.com/wp-json/" /><link rel="alternate" type="application/json" href="https://kdwa.com/wp-json/wp/v2/posts/28033" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kdwa.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kdwa.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.8" />
<link rel='shortlink' href='https://kdwa.com/?p=28033' />
<link rel="alternate" type="application/json+oembed" href="https://kdwa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkdwa.com%2F2022%2F01%2Flamin-declares-candidacy-for-county-attorney%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kdwa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkdwa.com%2F2022%2F01%2Flamin-declares-candidacy-for-county-attorney%2F&#038;format=xml" />
		<script>
		   WebFontConfig = {
		      google: { 
		      	families: ["Lato:400,400i,700,700i&display=swap"]		      }
		   };

		   (function(d) {
		      var wf = d.createElement('script'), s = d.scripts[0];
		      wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
		      wf.async = true;
		      s.parentNode.insertBefore(wf, s);
		   })(document);
		</script>
	<style type="text/css">
.top-bar{background-color:#000066}.navbar {background: #000066} @media only screen and (max-width: 768px){ #mega-menu-wrap-Header-Menu .mega-menu-toggle + #mega-menu-Header-Menu {background: #000066} }.navbar #header-menu-wrap .nav li:focus, .navbar #header-menu-wrap .nav li:hover, .navbar #header-menu-wrap .nav li.current-menu-item, .navbar #header-menu-wrap .nav li.current-menu-ancestor, .navbar #header-menu-wrap .dropdown-menu li, .navbar #header-menu-wrap .dropdown-menu > li > a:focus, .navbar #header-menu-wrap .dropdown-menu > li > a:hover, .navbar #header-menu-wrap .dropdown-menu > .active > a, .navbar #header-menu-wrap .dropdown-menu > .active > a:focus, .navbar #header-menu-wrap .dropdown-menu > .active > a:hover, .navbar #header-menu-wrap .navbar-nav>.open>a, .navbar #header-menu-wrap .navbar-nav>.open>a:focus, .navbar #header-menu-wrap .navbar-nav>.open>a:hover, .navbar .navbar-nav>.active>a, .navbar .navbar-nav>.active>a:focus, .navbar .navbar-nav>.active>a:hover, #header-menu-wrap #mega-menu-wrap-Header-Menu #mega-menu-Header-Menu li.mega-current-menu-item, #header-menu-wrap #mega-menu-wrap-Header-Menu #mega-menu-Header-Menu > li.mega-menu-item > a.mega-menu-link:hover, #header-menu-wrap #mega-menu-wrap-Header-Menu #mega-menu-Header-Menu > li.mega-toggle-on > a.mega-menu-link, #header-menu-wrap #mega-menu-wrap-Header-Menu #mega-menu-Header-Menu > li.mega-current-menu-item > a.mega-menu-link {background: #e8971e}.navbar #header-menu-wrap .nav ul li a, .navbar #header-menu-wrap .nav ul li a {color: #000033}#content, body > .container > .panel-layout, #header {background-color: #eeeeee}.post-title, .post-title a, .post-title a:hover, .post-title a:visited {color: #000066}a, .post .date .day, .pagination>li>a, .pagination>li>a:hover, .pagination>li>span, #comments > h4.current a, #comments > h4.current a .fa, .post-nav-top p, .post-nav-top a, .autocomplete-suggestions strong {color: #000066}a:focus, a:hover, .post-nav-top a:hover {color: #006699}.sidebar .sidebar-wrap {background-color: #f9f9f9; border-color: #000033}.btn, .btn:focus, .btn:hover, .btn a, .Button, .colour-preview .button, input[type="submit"], button[type="submit"], #commentform #submit, .wpsc_buy_button, #back-to-top, .wp-block-button .wp-block-button__link:not(.has-background) {background: #000066; color: #ffffff}#footer, .graphene-footer{background-color:#000033;color:#cccccc}.header_title, .header_title a, .header_title a:visited, .header_title a:hover, .header_desc {color:#blank}#header .header_title{ font-weight:bold; }.entry-content, .sidebar, .comment-entry{ font-family:Arial, Helvetica, Sans-serif;font-size:13px;line-height:1.2em; }.carousel, .carousel .item{height:300px}@media (max-width: 991px) {.carousel, .carousel .item{height:250px}}#header{max-height:198px}.post-title, .post-title a, .post-title a:hover, .post-title a:visited{ color: #000066 }
</style>
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":"https:\/\/kdwa.com\/2022\/01\/lamin-declares-candidacy-for-county-attorney\/","publisher":{"@type":"Organization","name":"KDWA 1460 AM"},"headline":"Lamin Declares Candidacy For County Attorney","datePublished":"2022-01-18T14:44:16+00:00","dateModified":"2022-01-18T15:07:41+00:00","description":"Sixteen-year veteran front-line prosecutor Elizabeth Lamin announced on Tuesday that she will run for Dakota County Attorney in the 2022 election. As the lead prosecutor in Dakota County, Lamin will focus on violent crime, while also working with criminal justice partners to hold lower-level offenders accountable. Lamin said she will bring a focused, \"smart on ...","author":{"@type":"Person","name":"KDWA Featured News"},"image":["https:\/\/kdwa.com\/wp-content\/uploads\/2022\/01\/1963e21a457dc195a7391dd614a72bad.jpg"]}</script>
	<link rel="image_src" href="http://kdwa.com/wireready/KDWAFacebookLogo.jpg" / >
<meta property="og:image" content="http://kdwa.com/wireready/KDWAFacebookLogo.jpg"/>		<style type="text/css" id="wp-custom-css">
			
.wiretitle{
 color: #000066;
 font-weight: bold;
}

.wp-caption-text {
	color: #003300 !important;
	font: bold 24px arial !important;
	margin: 0 5px !important;
	padding-bottom: 5px;
	text-align: center;
}

#beedoo {
	display: block;
    background: #D00000;
    width: 940px;
    min-height: 50px;
    color: white;
    padding: 10px;
    font-size: 20px;
    line-height: 25px;
}

#wirenewsphotos {
float:none;
display:-moz-inline-stack;
display:inline-block;
vertical-align:top;
background: #eee;
padding: 15px;
width: 275px;
margin: 10px;
}

#wirenewsphotos h3 {
text-align: center;
font-weight: bold;    
}

#wirenewsphotos img {
width: 275px;
border: 1px solid black;
text-align: center;
margin: 10px 0;
}

#wirenewsphotos p {
text-align:left;
font-style: italic;
font-size: .9em;
}		</style>
		    </head>
    <body class="post-template-default single single-post postid-28033 single-format-standard custom-background wp-embed-responsive layout-boxed two_col_left two-columns singular unequal-content-bgs">
        
        <div class="container boxed-wrapper">
            
                            <div id="top-bar" class="row clearfix top-bar ">
                    
                                                    
                            <div class="col-md-12 top-bar-items">
                                
                                                                                                    	<ul class="social-profiles">
							
			            <li class="social-profile social-profile-facebook">
			            	<a href="https://facebook.com/KDWA1460" title="Visit KDWA Radio on Facebook" id="social-id-1" class="mysocial social-facebook" target="_blank">
			            				                            <i class="fa fa-facebook"></i>
		                        			            	</a>
			            </li>
		            
		    						
			            <li class="social-profile social-profile-twitter">
			            	<a href="https://twitter.com/KDWA1460" title="Visit KDWA on Twitter" id="social-id-2" class="mysocial social-twitter" target="_blank">
			            				                            <i class="fa fa-twitter"></i>
		                        			            	</a>
			            </li>
		            
		    	    </ul>
                                    
                                                                    <button type="button" class="search-toggle navbar-toggle collapsed" data-toggle="collapse" data-target="#top_search">
                                        <span class="sr-only">Toggle search form</span>
                                        <i class="fa fa-search-plus"></i>
                                    </button>

                                    <div id="top_search" class="top-search-form">
                                        <form class="searchform" method="get" action="https://kdwa.com">
	<div class="input-group">
		<div class="form-group live-search-input">
		    <input type="text" name="s" class="form-control" placeholder="Search">
		    		</div>
	    <span class="input-group-btn">
	    	<button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button>
	    </span>
    </div>
    </form>                                            <div class="graphene-dynamic-widget" id="graphene-dynamic-widget-graphene_top_search">
        <div id="text-32" class="sidebar-wrap clearfix widget_text">			<div class="textwidget"><p><strong><a href="https://kdwa.com/live-and-recorded-podcasts/">Live and Recorded Podcasts</a></strong></p>
</div>
		</div>    </div>
                                        </div>
                                                            </div>

                        
                        
                                    </div>
            

            <div id="header" class="row">

                <img width="1170" height="198" src="https://kdwa.com/wp-content/uploads/2020/10/KDWAWebsiteBanner-10-2020-1170x968-1.jpg" class="attachment-1170x198 size-1170x198" alt="KDWAWebsiteBanner-10-2020-1170x968" loading="lazy" title="KDWAWebsiteBanner-10-2020-1170x968" srcset="https://kdwa.com/wp-content/uploads/2020/10/KDWAWebsiteBanner-10-2020-1170x968-1.jpg 1170w, https://kdwa.com/wp-content/uploads/2020/10/KDWAWebsiteBanner-10-2020-1170x968-1-300x51.jpg 300w, https://kdwa.com/wp-content/uploads/2020/10/KDWAWebsiteBanner-10-2020-1170x968-1-1024x173.jpg 1024w, https://kdwa.com/wp-content/uploads/2020/10/KDWAWebsiteBanner-10-2020-1170x968-1-768x130.jpg 768w, https://kdwa.com/wp-content/uploads/2020/10/KDWAWebsiteBanner-10-2020-1170x968-1-847x143.jpg 847w" sizes="(max-width: 1170px) 100vw, 1170px" />                
                                    <a href="https://kdwa.com" id="header_img_link" title="Go back to the front page">&nbsp;</a>                            </div>


                        <nav class="navbar row navbar-inverse">

                <div class="navbar-header align-center">
                		                    <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#header-menu-wrap, #secondary-menu-wrap">
	                        <span class="sr-only">Toggle navigation</span>
	                        <span class="icon-bar"></span>
	                        <span class="icon-bar"></span>
	                        <span class="icon-bar"></span>
	                    </button>
                	                    
                    
                                            <p class="header_title mobile-only">
                            <a href="https://kdwa.com" title="Go back to the front page">                                KDWA 1460 AM                            </a>                        </p>
                    
                                            
                                    </div>

                                    <div class="collapse navbar-collapse" id="header-menu-wrap">

            			<ul id="header-menu" class="nav navbar-nav flip"><li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-22"><a title="KDWA 1460 AM Hastings and the Tri-County area&#8217;s source for news, weather &#038; sports as it happens" href="https://kdwa.com/">Home</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="https://kdwa.com/listen/">Listen to KDWA</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58"><a href="#" class="dropdown-toggle" data-toggle="dropdown" data-submenu="1" data-depth="10" data-hover="dropdown" data-delay="0">News <i class="fa fa-chevron-down"></i></a>
<ul class="dropdown-menu">
	<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="https://kdwa.com/news/">Local News</a></li>
	<li id="menu-item-10359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10359"><a href="https://kdwa.com/news-photos/">News Photos</a></li>
	<li id="menu-item-11415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11415"><a href="https://kdwa.com/editorials/">Sound Off</a></li>
	<li id="menu-item-11413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11413"><a href="https://kdwa.com/indepth/">In-Depth</a></li>
	<li id="menu-item-53" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53"><a href="/media/TriCountyReporter.pdf">Tri-County Reporter</a></li>
</ul>
</li>
<li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59"><a href="#" class="dropdown-toggle" data-toggle="dropdown" data-submenu="1" data-depth="10" data-hover="dropdown" data-delay="0">Sports <i class="fa fa-chevron-down"></i></a>
<ul class="dropdown-menu">
	<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="https://kdwa.com/sports/">Local Sports</a></li>
	<li id="menu-item-11412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11412"><a href="https://kdwa.com/games/">Games</a></li>
	<li id="menu-item-55" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55"><a href="/media/SportSchedule.pdf">Broadcast Schedule</a></li>
	<li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="/media/NascarFantasyStandings.pdf">Fantasy Standings</a></li>
</ul>
</li>
<li id="menu-item-60" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-60"><a href="#" class="dropdown-toggle" data-toggle="dropdown" data-submenu="1" data-depth="10" data-hover="dropdown" data-delay="0">Community <i class="fa fa-chevron-down"></i></a>
<ul class="dropdown-menu">
	<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://kdwa.com/community-events/">Community Events</a></li>
	<li id="menu-item-6759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6759"><a href="https://kdwa.com/links/">Links</a></li>
</ul>
</li>
<li id="menu-item-54" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-54"><a href="#" class="dropdown-toggle" data-toggle="dropdown" data-submenu="1" data-depth="10" data-hover="dropdown" data-delay="0">About Us <i class="fa fa-chevron-down"></i></a>
<ul class="dropdown-menu">
	<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104"><a href="https://kdwa.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://kdwa.com/kdwa-staff/">KDWA Staff</a></li>
	<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="https://kdwa.com/coverage-map/">Coverage Map</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://kdwa.com/jobs/">Jobs</a></li>
</ul>
</li>
<li id="menu-item-22355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22355"><a href="https://kdwa.com/classified-ads/" class="dropdown-toggle" data-toggle="dropdown" data-submenu="1" data-depth="10" data-hover="dropdown" data-delay="0">Classified Ads <i class="fa fa-chevron-down"></i></a>
<ul class="dropdown-menu">
	<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="https://kdwa.com/trading-post/">Trading Post</a></li>
	<li id="menu-item-22359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22359"><a href="https://kdwa.com/help-wanted/">Help Wanted</a></li>
	<li id="menu-item-22358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22358"><a href="https://kdwa.com/lost-and-found/">Lost and Found</a></li>
	<li id="menu-item-22357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22357"><a href="https://kdwa.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-22356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22356"><a href="https://kdwa.com/garage-sales/">Garage Sales</a></li>
</ul>
</li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="https://kdwa.com/obituaries/">Obituaries</a></li>
<li id="menu-item-24268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24268"><a href="https://kdwa.com/testimonials/">Testimonials</a></li>
<li id="menu-item-27612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27612"><a href="https://kdwa.com/click-here-to-view-download-the-kdwa-shop-local-flyer/">Shop Local</a></li>
</ul>                        
            			                        
                                            </div>
                
                                    
                            </nav>

                <div class="graphene-dynamic-widget" id="graphene-dynamic-widget-graphene_before_content">
        <div id="text-12" class="sidebar-wrap clearfix widget_text">			<div class="textwidget"></div>
		</div>    </div>
    
            <div id="content" class="clearfix hfeed row">
                
                    
                                        
                    <div id="content-main" class="clearfix content-main col-md-9">
                    
	
		<div class="post-nav post-nav-top clearfix">
			<p class="previous col-sm-6"><i class="fa fa-arrow-circle-left"></i> <a href="https://kdwa.com/2022/01/principal-johnson-announces-retirement/" rel="prev">Principal Johnson Announces Retirement</a></p>			<p class="next-post col-sm-6"><a href="https://kdwa.com/2022/01/lee-resigns-from-burnsville-position/" rel="next">Lee Resigns From Burnsville Position</a> <i class="fa fa-arrow-circle-right"></i></p>					</div>
		        
<div id="post-28033" class="clearfix post post-28033 type-post status-publish format-standard has-post-thumbnail hentry category-featured nodate item-wrap">
		
	<div class="entry clearfix">
    	
                        
		        <h1 class="post-title entry-title">
			Lamin Declares Candidacy For County Attorney			        </h1>
		
			    <ul class="post-meta clearfix">
	    		        <li class="byline">
	        	Filed under <span class="terms"><a class="term term-category term-4" href="https://kdwa.com/category/featured/">Featured</a></span>	        </li>
	        	        <li class="date-inline has-icon">
	        	<i class="fa fa-clock-o"></i>    	<p class="post-date-inline">
            <abbr class="published" title="2022-01-18T14:44:16-06:00">January 18, 2022</abbr>
                    </p>
    	        </li>
	        	        <li class="print-date">
	        	<p class="printonly"><em>January 18, 2022</em></p>	        </li>
	        	        <li class="print">
	        	        <a href="javascript:print();" title="Print this post">
            <i class="fa fa-print"></i>
        </a>
    	        </li>
	        	    </ul>
    
				
				<div class="entry-content clearfix">
							
						<div class="add-this"></div>				
						
		<style type="text/css">
			#gallery-3 {
				margin: auto;
			}
			#gallery-3 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-3 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-3 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-3' class='gallery galleryid-28033 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://kdwa.com/2022/01/lamin-declares-candidacy-for-county-attorney/72044_lamin_elizabeth_2022/'><img width="150" height="150" src="https://kdwa.com/wp-content/uploads/2022/01/1963e21a457dc195a7391dd614a72bad-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" /></a>
			</dt></dl>
			<br style='clear: both' />
		</div>


<p>Sixteen-year veteran front-line prosecutor Elizabeth Lamin announced on Tuesday that she will run for Dakota County Attorney in the 2022 election. As the lead prosecutor in Dakota County, Lamin will focus on violent crime, while also working with criminal justice partners to hold lower-level offenders accountable. Lamin said she will bring a focused, &#8220;smart on crime&#8221; approach to Dakota County. She will prioritize treatment courts for those who would benefit from intervention for substance addiction and mental health issues, while maintaining focus on keeping violent offenders off the streets. Lamin began her career in Stearns County where she worked in rural and urban settings handling all levels of criminal cases. She has a B.A. in History from the University of Wisconsin Madison and a law degree from the University of Minnesota, and graduated magna cum laude. Born in St. Petersburg, Russia, she immigrated as a child to the United States with her family. She now lives with her partner and two teenage children in Eagan.
</p>
<p><a href="http://kdwa.com/wireready/homeslider/72045_CNS_19_R_Dak_LaminDeclaresForCountyAttorney_66.mp3">Click here for audio</a></p>
<p>
&nbsp;&nbsp;&nbsp;<br />
&nbsp;&nbsp;&nbsp;<br />
(Elizabeth Lamin. Submitted Photo)</p>
								</div>
		
			    <ul class="entry-footer">
	    		        <li class="addthis col-sm-8"><div class="add-this"></div></li>
	        	    </ul>
    	</div>

</div>

    <div class="entry-author">
        <div class="row">
            <div class="author-avatar col-sm-3">
            	<a href="https://kdwa.com/author/kdwa-featured-news/" rel="author">
					                </a>
            </div>

            <div class="author-bio col-sm-9">
                <h3 class="section-title-sm">KDWA Featured News</h3>
                    <ul class="author-social">
    	        
			        <li><a href="mailto:kdwa-featured-news@s436206684.onlinehome.us"><i class="fa fa-envelope-o"></i></a></li>
            </ul>
                </div>
        </div>
    </div>
    
<p class="printonly"><span class="printonly url"><strong>Permanent link to this article: </strong><span>https://kdwa.com/2022/01/lamin-declares-candidacy-for-county-attorney/</span></span></p>











	<div id="comment-form-wrap" class="clearfix">
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a class="btn btn-sm" rel="nofollow" id="cancel-comment-reply-link" href="/2022/01/lamin-declares-candidacy-for-county-attorney/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://kdwa.com/wp-login.php?redirect_to=https%3A%2F%2Fkdwa.com%2F2022%2F01%2Flamin-declares-candidacy-for-county-attorney%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
		</div>
    

            
  

                </div><!-- #content-main -->
        
            
<div id="sidebar1" class="sidebar sidebar-right widget-area col-md-3">

	
    <div id="text-21" class="sidebar-wrap clearfix widget_text"><h3>KDWA AM 1460 / FM 97.7</h3>			<div class="textwidget"></div>
		</div><div id="text-31" class="sidebar-wrap clearfix widget_text"><h3>Live and Recorded Video Streams</h3>			<div class="textwidget"><p><a href="https://kdwa.com/live-and-recorded-podcasts/">Click here for live and recorded video streams</a></p>
</div>
		</div>    
        
    
</div><!-- #sidebar1 -->        
        
    </div><!-- #content -->


    
        
    <div id="sidebar_bottom" class="sidebar widget-area row footer-widget-col-1">
                    <div id="text-3" class="sidebar-wrap clearfix widget_text col-sm-12"><h3>Tune in to AM 1460 &#038; FM 97.7 for Local Sports</h3>			<div class="textwidget"><p style="text-align: center;">
<img src="/images/hastings_raiders_logo_001.jpg" style="width: 70px; vertical-align: baseline; margin: 0 10px; border: 0;" />
<img src="/images/PrescottCardinalLogo.jpg" style="width: 70px; vertical-align: baseline; margin: 0 10px;border: 0;" />
<img src="/images/phswolf.gif" style="width: 70px; vertical-align: baseline; margin: 0 10px;border: 0;" />
<img src="/images/FarmTigerLogo.gif" style="width: 70px; vertical-align: baseline; margin: 0 10px;border: 0;" />
<img src="/images/HensNewGrayLogo.gif" style="width: 70px; vertical-align: baseline; margin: 0 10px;border: 0;" />
</p></div>
		</div>		
            </div>

	
    <div class="graphene-dynamic-widget" id="graphene-dynamic-widget-graphene_before_footer">
        <div id="text-26" class="sidebar-wrap clearfix widget_text">			<div class="textwidget"><p align="right"><b>Public File</b><br />
<a href="https://publicfiles.fcc.gov/am-profile/kdwa/">Click Here for FCC public file</a></p>
</div>
		</div>    </div>
    
<div id="footer" class="row default-footer">
    
        
                            <div class="footer-right">
                    	<ul class="social-profiles">
							
			            <li class="social-profile social-profile-facebook">
			            	<a href="https://facebook.com/KDWA1460" title="Visit KDWA Radio on Facebook" id="social-id-1" class="mysocial social-facebook" target="_blank">
			            				                            <i class="fa fa-facebook"></i>
		                        			            	</a>
			            </li>
		            
		    						
			            <li class="social-profile social-profile-twitter">
			            	<a href="https://twitter.com/KDWA1460" title="Visit KDWA on Twitter" id="social-id-2" class="mysocial social-twitter" target="_blank">
			            				                            <i class="fa fa-twitter"></i>
		                        			            	</a>
			            </li>
		            
		    	    </ul>
    
                                    </div>
            
            <div class="copyright-developer">
                                    <div id="copyright">
                        <p>© 2020 KDWA 1460 AM.<br />
514 Vermillion Street Hastings, MN<br />
651-437-1460</p>
                    </div>
                
                                    <div id="developer">
                        <p>
                                                        Made with <i class="fa fa-heart"></i> by <a href="https://www.graphene-theme.com/" rel="nofollow">Graphene Themes</a>.                        </p>

                                            </div>
                            </div>

        
                
    </div><!-- #footer -->


</div><!-- #container -->

<script type='text/javascript' src='https://kdwa.com/wp-includes/js/comment-reply.min.js?ver=5.5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://kdwa.com/wp-includes/js/wp-embed.min.js?ver=5.5.8' id='wp-embed-js'></script>
</body>
</html>